Handset Manager Upgrade Version

Software Upgrade Version

  • Because the file size of the User's Guide of the software is about 2 Megabytes for each language version, in order to speed-up the download process, the upgrade version of the software does not contain the User's Guide.
  • You can download the User's Guide for each language from the web site also.
  • www.mobileaction.com